JoeMonster.org

Pokaż menu
Szukaj
 
Witaj nieznajomy(a) zaloguj się lub dołącz do nas
…NIECODZIENNIK SATYRYCZNO-PROWOKUJĄCY

Forum > Redakcja > Mp4 na forum i brak kontrolek
tytezterefere
tytezterefere Dyżurna Domina od 21 września 2006 | Wawa
2017-11-08 21:34:59 Zgłoś
Przykład:
http://joemonster.org/phorum/read.php?f=15&t=2502575&page=3#2503020

Jest plik mp4 z szaffy, nie ma zaś na nim kontrolek (play, pauza itd.). Plik wrzucony po prostu jako link, strona sobie przetłumaczyła na hateemela, ale zabrakło chyba atrybutu controls="true".
Abocoś.
Próbowałam pogrzebać (bo mnie to zaciekawiło) i jakoś inaczej wymusić te kontrolki, ale nie śmiga. Trzeba prawy klik i wybrać opcję, żeby się pokazały.
Embedem nie weszło, html5 nie wchodzi też, nie umiem.

Zameldowałam

--
Veni, Vidi, Vilson. Uprzejmie informuję, że odpowiedzialność ponosić mogę jedynie za to, co sama napisałam. Nie za czyjeś domysły, dopowiedzenia, nadinterpretacje, halucynacje, takie sytuacje.
joemonster
joemonster Master of Habaneros od 10 listopada 2000 | Gdańsk
2017-11-10 15:06:53 Zgłoś
@tytezterefere działa już po prostu po najechaniu na player

--
Aero
tytezterefere
tytezterefere Dyżurna Domina od 21 września 2006 | Wawa
2017-11-10 15:15:25 Zgłoś
Super, dzięki

--
Veni, Vidi, Vilson. Uprzejmie informuję, że odpowiedzialność ponosić mogę jedynie za to, co sama napisałam. Nie za czyjeś domysły, dopowiedzenia, nadinterpretacje, halucynacje, takie sytuacje.
Forum > Redakcja > Mp4 na forum i brak kontrolek


Aby pisać na forum zaloguj się lub zarejestruj