Szukaj Pokaż menu
Witaj nieznajomy(a) zaloguj się lub dołącz do nas
…NIECODZIENNIK SATYRYCZNO-PROWOKUJĄCY

Forum > Moto > Gasniecie silnika na lpg w 307 2.0
Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
wisz-nu - Superbojownik · rok temu
Sytuacja wygląda tak:

Na gazie, na wolnych obrotach, przy nagrzanym silniku od czasu do czasu gasnie silnik. Kompletnie bez powodu.
Np. W korku, dojeżdżam do poprzedniego wozu, i za którymś razem jak wciskam sprzęgło to zdycha.

Bardzo rzadko się to zdarza w trakcie jazdy, wtedy od razu startuje.

Gazownik przejechał się ze mną i jakimś cudem przy podłączonym jego laptopie też zgasło. Facet wyklucza tu problemy z instalacją.

Jedyne co wykrył, to wahania temperatury - od 40 do 65 w trakcie jazdy.
No i z rozmowy - że za późno się przełącza na gaz, dopiero jak płyn się nagrzeje do 70 stopni. Choc parownik jest ustawiony na 32.

No i wedlug gazownika problemem jest przepustnica.
Ale mechanik mi mówi, że to nie może być przepustnica, bo ani nie gasnie na benzynie ani nie wykazuje błędów w komputerze.

Macie jakiś pomysł na co jeszcze warto zwrócić uwagę?

--
Wszelkie prawa zastrzeżone. Czytanie niniejszego tekstu bez pisemnej zgody surowo wzbronione.

ben1edicto
ben1edicto - Superbojownik · rok temu
@wisz-nu 40-65 stopni to nie jest temperatura płynu podczas pracy silnika nawet na wolnych obrotach. Termostat w tym aucie otwiera się na 90 stopni i mniej więcej w tej okolicy powinny być wskazania temperatury.
Zmień gaziarza, jak na benzynie nie gaśnie to zazwyczaj jest jakiś problem z instalacją gazową.

--

Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
wisz-nu - Superbojownik · rok temu
@ben1edicto skonsultowałem temat z innym gazownikiem - znajomym znajomego.

Facet mi chwile temu napisał, że tamten bzdury gada. Bo w peugeotach jest niezbyt szczęśliwe dla instalacji LPG rozwiązanie sterowania powietrzem. Ale dobrze wyregulowana instalacja lpg powinna dawać sobie radę.

To chyba teraz będę musiał wypróbować jego usługi, tylko mieszka gość kawal drogi ode mnie...

Aha, te 46-70 to temperatura samego parownika, ale wahania temperatury płynu też są, miedzy 85 a 97 więc pewnie termostat do wymiany będzie.
Ostatnio edytowany: 2023-05-04 14:19:17

--
Wszelkie prawa zastrzeżone. Czytanie niniejszego tekstu bez pisemnej zgody surowo wzbronione.

ben1edicto
ben1edicto - Superbojownik · rok temu
@wisz-nu No to płyn w granicach 85-97 to prawidłowa temperatura raczej. Termostat otwiera się i zamyka tak jak powinien, w zależności od trybu jazdy temperatura będzie wyższa lub niższa
Na instalacjach gazowych się nie znam, ale gdyby to był problem z przepustnicą, to na benzynie gasł by tak samo.

--

Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
wisz-nu - Superbojownik · rok temu
No żaden inny samochód jakim jeździłem nie wykazywal wahań temperatury.
Owszem, zakres pracy jest prawidłowy, ale chyba powinno być stabilniej?

--
Wszelkie prawa zastrzeżone. Czytanie niniejszego tekstu bez pisemnej zgody surowo wzbronione.

Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
Dragus90 - Bojownik · rok temu
Skoro silnik się nagrzewa i nie przegrzewa to nie ma potrzeby wymiany termostatu.

Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
wisz-nu - Superbojownik · rok temu
Pojeździłem parę dni na samej benzynie - wahania są w tym samym zakresie, choć nie są tak gwałtowne.

Męczy mnie jeszcze sprawa późnego przełączania się na gaz, pomimo właściwych ustawień w instalacji.

--
Wszelkie prawa zastrzeżone. Czytanie niniejszego tekstu bez pisemnej zgody surowo wzbronione.

Maciej1988
Maciej1988 - Superbojownik · rok temu
Co do chłodzenia we francuzach, to zimą berlingo 1,4 mam wiecznie niedogrzane, latem (pow. 20 st C) wentylator chłodnicy prawie się nie wyłącza (a i do tego czasem się w nim szczotki zawieszą - zwłaszcza, jak stoję w korku ).

Układ zapłonowy, świece - sprawne? Bo jak się coś jebie z zapłonem, to przy lpg dowiadujesz się wcześniej - na benzynie jeszcze długo jeździ całkiem dobrze. Świece drogie nie są, warto wymienić nawet profilaktycznie. Filtr gazu kiedy zmieniałeś?


Ja z kolei mam inny problem ostatnio - na benzynie na zimnym 1,4 od zawsze odpalał na kilka razy, ale ostatnio to już jest kilkanaście. A zanim się przełączy na gaz, to ledwo się rozpędza. Po mocniejszym wciśnięciu gazu muli, zamiast jechać. Na rozgrzanym, na lpg jedzie jak żyleta, przełączam na benę - muł, lpg - żyleta. Nie prycha, nie kicha - po prostu nie wkręca się i nie ma mocy. Pompka paliwa czy wtryskiwacze? W ciemno od pompki można zacząć, bo tańsza, ale...?
Btw. czy po wymianie wtryskiwaczy benzyny coś trzeba grzebać w sterowniku silnika?


--
Bób
Koper
Włoszczyzna

Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
Zubi_ - Superbojownik · rok temu
Skoro gaśnie to trzeba by zczytać błędy i zobaczyć, czy czymś nie wywali. Zacznij od podstaw - takie objawy miałem kiedyś, jak mi lewe powietrze zaciągał. Sprawdź czy przewody podciśnienia całe, czy dolot za i przed filtrem całe.

--
Chcę ubrudzić ręce by wybudować szczęście

Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
wisz-nu - Superbojownik · rok temu
@Maciej1988 z błędów to tylko jeden, od wtórnego powietrza, bodajże p410.

Poza tym świece mają rok (na starych tez ro bylo), cewka 3 miesiące (na starej bylo duzo gorzej i byly bledy na komputerze), filtry na parowniku i na wężu sam wymieniałem kilka dni temu, ale różnicy to nie zrobiło.

Takie mulenie to mam przez parę sekund na zimnym silniku, na benzynie, kiedy z parkingu dojeżdżam do ulicy, wcisnę sprzęgło. To jak potem wciskam gaz, to on przez parę sekund muli, jak odpuszczę i znowu wcisnę - już jedzie normalnie.

W sumie muszę popróbować odpalania na lpg i sprawdzić czy też tak będzie.
Ostatnio edytowany: 2023-05-06 23:01:06

--
Wszelkie prawa zastrzeżone. Czytanie niniejszego tekstu bez pisemnej zgody surowo wzbronione.

Maciej1988
Maciej1988 - Superbojownik · rok temu
@wisz-nu
Bierz plaka i na pracującym silniku psikaj wkoło dolotu. Patrz, czy obroty nie rosną.

Jak wzrosną, to wiesz co robić

I przy serwie hamulca też psiknij.
Ostatnio edytowany: 2023-05-07 07:57:41

--
Bób
Koper
Włoszczyzna

Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
wisz-nu - Superbojownik · rok temu
właśnie zaiskrzyły mi neurony - p0410 to błąd systemu powietrza wtórnego - i poszedłem tą ścieżką w szukaniu objawów:

http://www.lilironies.pl/kosmetyki-samochodowe-wszystko-co-musisz-wiedziec/ippp/5-symptomy-uszkodzonej-pompy-wtryskowej-powietrza-wtornego.html

(...)
3. Powolne przyspieszanie
Pompa wtryskowa powietrza wtórnego monitoruje poziom węglowodorów wydobywających się z silnika, a jeśli odczyty są nieprawidłowe, może poinformować sterownik ECM, że w komorze spalania coś jest nie tak. Może to prowadzić do problemów z wydajnością, takich jak wolniejsze przyspieszanie.

4. Zgaśnięcie silnika lub obniżenie mocy
Inny zestaw problemów z wydajnością, które mogą wynikać z błędnych odczytów z pompy wtryskowej powietrza wtórnego, to zgaśnięcie silnika lub zmniejszenie mocy. Dzieje się tak, ponieważ silnik zmienia ogólne osiągi w oparciu o błędne odczyty, co z kolei powoduje rzeczywiste problemy podczas pracy.

Dlatego właśnie należy jak najszybciej naprawić uszkodzoną pompę wtryskową powietrza wtórnego. W przeciwnym razie mogą wystąpić problemy podczas jazdy, które z czasem będą się tylko pogłębiać.

5. Niskie obroty na biegu jałowym
Czasami jedynym problemem związanym z wydajnością jest niski bieg jałowy. Dzieje się tak dlatego, że po naciśnięciu pedału gazu pojazd wytwarza więcej węglowodorów, co może wystarczyć, aby czujnik zadziałał prawidłowo. Dzięki temu ECM zaczyna przesyłać prawidłowe odczyty do silnika.

(...)"

ogólnie wygląda znajomo, zwłaszcza pkt 3, ale dziwi mnie tylko, że na innych serwisach, które generalnie są bardziej wiarygodne nie piszą o takich objawach

@Maciej1988 ale na zimnym czy na nagrzanym będzie ten sam efekt?

--
Wszelkie prawa zastrzeżone. Czytanie niniejszego tekstu bez pisemnej zgody surowo wzbronione.

Maciej1988
Maciej1988 - Superbojownik · rok temu
Co to jest pompa wtryskowa powietrza wtórnego?

--
Bób
Koper
Włoszczyzna

Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
wisz-nu - Superbojownik · rok temu
@Maciej1988 jeśli dobrze rozumiem, chodzi o to, że zeby bylo bardziej ekologicznie i zeby szybciej się silnik zagrzał, to spaliny częściowo przekierowuje się na początku do wlotu powietrza.

--
Wszelkie prawa zastrzeżone. Czytanie niniejszego tekstu bez pisemnej zgody surowo wzbronione.

Maciej1988
Maciej1988 - Superbojownik · rok temu
@wisz-nu
Czyli EGR? W benzynowej micrze z 1992 miałem, w berlingo nie mam. Ale faktycznie warto by było sprawdzić sondy.

--
Bób
Koper
Włoszczyzna

Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
wisz-nu - Superbojownik · rok temu
@Maciej1988 jednym z podejrzanych jest sama pompa, może być w niej woda.

Jestem umówiony do serwisu na przyszły tydzień, to się może dowiem z czym problem

--
Wszelkie prawa zastrzeżone. Czytanie niniejszego tekstu bez pisemnej zgody surowo wzbronione.

ben1edicto
ben1edicto - Superbojownik · rok temu
@wisz-nu Handluję częściami pomad 10 lat i w życiu nie słyszałem o ”pompie wtryskowej powietrza wtórnego"
Jeśli to chodzi o zawór recyrkulacji spalin, to spróbuj odłączyć mu wtyczkę i sprawdź czy nadal gaśnie na wolnych. Błąd P0140 to może być sonda lambda - w gazie często wywala błędy, dlatego stosuje się emulatory, żeby sonda nie świrowała.
Zawór EGR w tym aucie to taka okrągła metalowa puszka z plastikową wtyczką 5pin chyba po lewej stronie pokrywy zaworów (stojąc przed maską). Na wierzchu, ma podstawę takiego "motylka" na 2 śruby przykręcany. Nie chce mi się zdjęcia wrzucać ;) Odłącz go i sprawdź czy na wolnych obrotach to cokolwiek zmienia.

--

Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
wisz-nu - Superbojownik · rok temu
@ben1edicto a, chodzi o "wtryskowej". Albo komuś nie te styki zaiskrzyly w mózgu, albo często pisał o pompie wtryskowej i mu autouzupełnianie "pomogło";)

--
Wszelkie prawa zastrzeżone. Czytanie niniejszego tekstu bez pisemnej zgody surowo wzbronione.

Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
wisz-nu - Superbojownik · rok temu
@ben1edicto wczoraj mi przyszlo do głowy, że w takim razie odpalony na gazie powinien jechać równo i się nie dławić, jak na benzynie. Tyle, że nie chce mi na gazie odpalić gdy jest rano i chłodno. Owszem, jedzie, ale nie wiem czy na benzynie czy na gazie, bo przełącznik mruga kontrolkami od ilości gazu i jednocześnie swieci kontrolka benzyny. I piszczy jednostajnie i długo, aż wcisnę i przełączę na benzynę. Jak się trochę rozgrzeje, to już na gaz daje się przełączyć bez problemu

--
Wszelkie prawa zastrzeżone. Czytanie niniejszego tekstu bez pisemnej zgody surowo wzbronione.

Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
wisz-nu - Superbojownik · rok temu
aktualizacja danych (pewnie nikogo nie interesuje, ale może dla potomnych zostawię:

W temacie gazu - stanęło na wymianie parownika, stary, jak się okazało był zbyt mały i zbyt słaby do tego silnika, jego max zgodnie ze sztuką to 1.6. A poza tym był stary. I były dziwne rzeźby w ustawieniach mapy, zwłaszcza na wysokich obrotach, bo nie radził sobie z dostarczaniem gazu. No i gazownik mi wyjaśnił, że prawdopodobnie z jazdą w korku, albo gaśnięciem, gdy dojeżdżam do świateł problemy wynikały z tego, że nie radził sobie z nagłym przejściem od dawania duzych dawek gazu, do małych, zwłaszcza jak to się działo w korku, to miał problemy z utrzymaniem ciśnienia.
Podobnie problem z odpalaniem na zimnym silniku wynikał z problemu z dostarczeniem nagle dużej ilości gazu i utrzymania ciśnienia.

Późne przełączanie na gaz wynikało z położenia czujnika temperatury na parowniku, czujnik mocno wystawał z obudowy, owiewało go powietrze, więc w efekcie miał uśrednianą temperaturę gazu i otoczenia.

Wszystko to brzmiało sensowie.

Więc dostałem nowy mocniejszy parownik. Poprawiono mapę.
No i poprawa jest i odpala ładnie na gazie na zimnym silniku, i przełącza się szybko, ale po dłuższej jeździe - jak gasł tak gaśnie. Jednak zauważyłem, że przede wszystkim gaśnie kiedy silnik jest mocno nagrzany i gdy wtedy hamuję silnikiem. Więc póki co - sprzęgło wciskam wcześniej niż przy 1500 obrotów i gaśnie dużo rzadziej.

Konsultacje telefoniczne z gazownikiem (niestety facet mieszka i pracuje kawał drogi ode mnie) dały wstępnie wnioski takie:
Spróbować przeczyścić przepustnicę i druga sprawa - wtryskiwacze - są zamontowane barracudy, a w ustawieniach kompa gazu wgrane są herculesy. Mówił, że zauwazył, ale one są na tyle podobne w charakterystyce pracy, że tego nie ruszał. Ale moze jest jakiś drobny niuans, co tu ma znaczenie. Więc jak będzie niedługo w mojej okolicy, to zajedzie wgrać korektę do mapy, może pomoże.

W temacie pompy powietrza wtórnego, mechanicy zauwazyli, ze nie mogą pompy uruchomić z komputera, ale rano na zimnym się włącza, więc zmienili sterownik pompy, co nic nie dało, więc wrócili do poprzedniego.
Nie wiem dlaczego nie zajrzeli ani do pompy ani do zaworu egr Może to zrobią przy kolejnej okazji... Ale pewnie się do nich zgłoszę na jesieni, bo póki co to idzie ciepło, więc pewnie praca pompy lub jej brak będzie jakoś mało zauważalne.

Wymienili termostat, teraz jest marki motorad i temperatura się częściowo uspokoiła - w trasie trzyma zakres 87-90, po miescie 87-97.

--
Wszelkie prawa zastrzeżone. Czytanie niniejszego tekstu bez pisemnej zgody surowo wzbronione.

Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
wisz-nu - Superbojownik · 11 miesięcy temu
Przedmuchałem wtryski od gazu i się nic specjalnie nie zmieniło - nadal samochód gasnie tylko na gazie w taki sam sposob. Jedyne co zauważyłem, to że teraz nie dostaję na elm 327 żadnych informacji o błędach.

I trafiłem na pewnym forum na informacje, że w podobnym przypadku przyczyna okazał się map sensor.
Ale zastanawia mnie dlaczego map sensor nie dławi też wozimu na benzynie?

--
Wszelkie prawa zastrzeżone. Czytanie niniejszego tekstu bez pisemnej zgody surowo wzbronione.

Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
wisz-nu - Superbojownik · 8 miesięcy temu
No, to chyba map sensor to był strzał w 10.
Ale zanim trafiłem na sensowny, to wakacje minęły

Pierwszy zakup to był vernet ms0071. Ale kosztował 170 zł w sklepie, a że dzień później zrobiłem czyszczenie przepustnicy (na forach czytałem, że peugeoty lubią ponoć domagać się po czyszczeniu adaptacji, która jest upierdliwa, a jeszcze nie do końca ogarniam bardziej skomplikowane funkcje pp2000, to wolałem tego uniknąć. Kolega mi doradził, że najprościej jest zrobić czyszczenie tak, żeby samochód nie wiedział, że było coś ruszane - odłączyć klemę od akumulatora przed demontażem) to zaraz na trzeci dzień oddałem nie montowany, bo nie chciałem ryzykować trzymania za długo aż minie czas na oddanie.
Zwłaszcza że w razie czego na allegro na pewno znajdę taniej

Pojeździłem kilka dni, kiedy nie gasło, ale w końcu wszystko wróciło do normy.

No to zamówiłem na allegro - byłem napalony na vernety, że ponoć takie są dobre, no i allegro znalazło mi inny model pasujący - ms0105, i to tańszy - 130 zł z hakiem.
zamówiłem. Otworzyłem, a tam na czujniku: "made in italy". Pogrzebałem w Internecie - magneti marelli. Marka ponoć dobra, choć z jakimiś czujnikami były problemy. No ale moge to kupić za pół tej ceny w oryginalnym pudełku.
Zwrot.
Od innego sprzedawcy ( w międzyczasie cena spadła do ok. 110) zamówiłem verneta ms0105 - przyszedł właściwy, ale choć sprzedawca twierdził, że to nowy, to widać po nim, że już był montowany. Ale dobra - wypróbuję - już przy montazu wywaliło mi błąd. Podpięty PP2000 pokazał P0107, oraz ciśnienieo 100 hPa wyższe od atmosferycznego, a już doczytałem, że kiedy silnik nie pracuje to czujnik powinien pokazać ciśnienie atmosferyczne.
No, ale z ciekawości - skasowałem błąd, odpaliłem, 3 dni pojeździłem - już na drugi dzień pojawił się błąd P0108 oraz komunikat "antipolution fault" oraz szarpanie silnikiem - Ale co ciekawe, przez te kilka dni ani razu nie zgasł, nawet nie był blisko.
Oddałem z informacją o tym, że czujnik był używany i jest uszkodzony.
Zamówiłem od innego sprzedawcy. przyszedł ten sam egzemplarz. Miał dokładnie te same ślady i to samo maźnięcie zieloną farbą.
Sprawdziłem sprzedawcę - wszyscy trzej mieli ten sam adres
Zamówiłem od innego, z zupełnie innego województwa - przyszedł egzemplarz znowu uzywany i tak podobny do poprzedniego, że aż się ucieszyłem, że zrobiłem zdjęcia tamtego, bo myślałem, że ktoś mi jaja robi i znowu ten sam podesłał.
Nawet maźnięcie farbą w tym samym miejscu, ale jednak odrobinę inne.
Z ciekawości podpiąłem - te same objawy co poprzednio, ale dodatkowo silnik gasnie.

W końcu poszedłem po rozum do głowy i zacząłem z dolnej stawki.
Przy czujnikach za 5 dych nikt nie będzie się bawił w oszukiwanie i oddawanie uszkodzonych części, a już na pewno nie w ich ponowną sprzedaż
Odrzuciłem totalną chińszczyznę bez historii - w rodzaju MEPremium i wziąłem SKV - była poprawa, rzadziej gasło, ale to jeszcze nie to.
I dopiero NTY to był właściwy czujnik, z którym mogę jeździć bez wkurwa. Trzeci tydzień leci i mam spokój.


Później trafiłem na filmik, gdzie gość mówił, że z francuskimi samochodami i zamiennikami czujników to jest loteria, czasem nawet markowy zamiennik powoduje niewłaściwą pracę silnika, a czasem tanizna podejdzie. A na innym egzemplarzu francuza może być na odwrót.

--
Wszelkie prawa zastrzeżone. Czytanie niniejszego tekstu bez pisemnej zgody surowo wzbronione.

Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
wisz-nu - Superbojownik · 8 miesięcy temu
No i zdążyłem pochwalić. Wracając z roboty silnik zgasł jak i wcześniej "bez powodu"

--
Wszelkie prawa zastrzeżone. Czytanie niniejszego tekstu bez pisemnej zgody surowo wzbronione.

masakitt
masakitt - Superbojowniczka · 8 miesięcy temu
dwóch znajomych miało kiedyś problemy z gaśnięciem aut (auta: niemiec i francuz) i w obu przypadkach okazało się, że wtyczki przy komputerze były zaśniedziałe i częściowo się rozleciały bolce. więc drgania czasami odłączały komputer i auto gasło. to tak mocno w skrócie.
Forum > Moto > Gasniecie silnika na lpg w 307 2.0
Aby pisać na forum zaloguj się lub zarejestruj