Szukaj Pokaż menu
Witaj nieznajomy(a) zaloguj się lub dołącz do nas
…NIECODZIENNIK SATYRYCZNO-PROWOKUJĄCY

Forum > Grajdołek Mistrzów > Po kablu spoko a po WiFi porażka, help!
Kirdan
Kirdan Superbojownik od 20 sierpnia 2008 | Gdynia
2021-05-16 19:48:02 Zgłoś


Mam sytuację jak w temacie, i żona nie daje mi spokoju a niestety brakuje mi kompetencji do rozwiązania problemu

Streszczając: posiadam router TP Link Archer C6 i łącze symetryczne 100mbps. Komputer stacjonarny podłączony jest kablem bezpośrednio do routera, i tutaj wszelkiej maści speed-testy pokazują 96-98mbps czyli zgodnie ze specyfikacją.

WiFi działało prawidłowo do wczoraj, obecnie testy na telefonach pokazują prędkości rzędu 4-5mbps, aplikacji typu Netflix czy YouTube nie idzie oglądać. Router generuje dwie sieci WiFi, normalną i 5G ale na obu sytuacja jest taka sama.

Dodam tylko że miałem już coś takiego z rok temu, jeszcze na starym routerze. Ni z gruchy ni z pietruchy WiFi tak samo się pokasztaniło, zmiana routera trochę pomogła a potem problem ustąpił sam - aż do wczoraj. Czy możliwe jest że taki spadek prędkości na WiFi wynika z dużej ilości routerów w bloku? Czy szukać gdzie indziej? Zrobiłem update firmware'u w routerze, niestety nie pomogło. Będę wdzięczny za wszystkie sugestie rozwiązań

--
peposlaw
peposlaw Superbojownik od 22 sierpnia 2005 | Warszawa
2021-05-16 20:04:15 Zgłoś
:kirdan zobacz jakie kanały są najbardziej oblegane i wtedy ustaw taki, jaki jest najmniej oblegany. Może to nieco poprawić sytuację.
https://support.microsoft.com/pl-pl/windows/problemy-z-sieci%C4%85-wi-fi-i-rozmieszczeniem-urz%C4%85dze%C5%84-w-domu-e1ed42e7-a3c5-d1be-2abb-e8fad00ad32a
Miałem podobne problemy - kupiłem r6400 i net działa bardzo dobrze, nie ma problemu z obsługą wielu urządzeń - coraz więcej rzeczy w domu to IOT.

--
***** ***
brtk
brtk Superbojownik od 5 sierpnia 2006 | N
2021-05-16 20:15:53 Zgłoś
Przytoczę (choć niedosłownie) konsultanta z Netii:
wifi nie musi dobrze działać z wielu powodów, proszę podłączyć kablem.



--
b b b b b b b b b b b b b b b b b b b b b b b b b b b
Kokeeno
Kokeeno Superbojownik od 21 lutego 2003
2021-05-16 20:41:02 Zgłoś
:kirdan U mnie w bloku jest pierdyliard sieci (skan pokazuje ze 30 na 2,4GHz, przy czym 15 daje stosunkowo silny sygnał), więc wszystko zawalone, ale mimo wszystko wifi działa nieźle - co się da przerzuciłem na 5GHz (bo tam nie ma problemów z wolnymi kanałami): może D7000 nie ma wielu wypasionych funkcji, ale podstawa działa stabilnie.

Być może masz w pobliżu jakiegoś szkodnika, który sieje na częstotliwościach 2,4 i 5GHz (to może być również stary silnik, który sieje po całym paśmie).

--
Live For The Moment
filonpl
filonpl Superbojownik od 12 maja 2006 | Wrocław
2021-05-16 20:53:12 Zgłoś
Moje doświadczenie z problemami z domową siecią podpowiada mi, że nie należy kupować ruterów tańszych niż 400 zł i wtedy problemów nie ma. Miałem TP-Linki, Netgeary i różne inne tanie ścierwa do 150zł i ZAWSZE były jakieś problemy czy to z zasięgiem czy stabilnością czy zawieszaniem routera. Odkąd sięgnąłem głębiej do portfela to rutera nie musiałem nawet restartować. Niestety nie polecę Ci mojego bo od paru lat firma nie produkuje urządzeń sieciowych.

--
EOF
Kirdan
Kirdan Superbojownik od 20 sierpnia 2008 | Gdynia
2021-05-16 20:54:04 Zgłoś
:peposlaw
Dzięki, solidna porada.
Kanał i szerokość była na "auto", zmieniałem na wszystkie możliwe opcje przy 20Mhz i 40Mhz, niestety nie pomogło.
Jest też jakiś tryb 802.11b/g/n mixed, są też dwa inne, przestawienie też nie pomogło.
Może faktycznie trzeba kupić lepszy router...

:kokeeno
Tu też na bank będzie pełno sieci, jak wlazłem w opcje routera to się zdziwiłem bo do WiFi jednocześnie jest podłączone 12 urządzeń, z czego dwie to stacje pogodowe, dwa "yntelygentne" sterowniki do kaloryferów, dwa nawilżacze powietrza i kolejne bezdety typu smartwatch żony. Może zwyczajnie router tego bajzlu nie ogarnia albo dzieli jakoś sygnał na poszczególne odbiorniki?
Sytuacja jest jednak o tyle dziwna że przez ostatnie pół roku wszystko chodziło dobrze a padło wczoraj

--
brtk
brtk Superbojownik od 5 sierpnia 2006 | N
2021-05-16 20:54:33 Zgłoś
Z czasem router (access point) przestaje działać, choć czas nie jest stały, zależy od jakości elementów. Wygenerowanie 2.5 i 5 GHz wówczas idzie się paść. Do tego czasem eeprom pada i to też objawia się niestabilnym działaniem.

Zatem pierwsza rada, użyj innego AP najlepiej na tym samym kanale (ale wyłącz stary) i zobacz czy jest różnica. Ewentualnie użyj smartfona jako AP na chwilę. Jak zadziała lepiej, to stary router do wymiany.
(Ale w netii prawdopodobnie i tak się będą upierać, że to nie ich problem).

PS: można jeszcze podłączyć się pod wifi sąsiada i zobaczyć, czy jest różnica.
Ostatnio edytowany: 2021-05-16 20:55:32

--
b b b b b b b b b b b b b b b b b b b b b b b b b b b
Kirdan
Kirdan Superbojownik od 20 sierpnia 2008 | Gdynia
2021-05-16 21:09:48 Zgłoś
:brtk
Dzięki, spróbuję. Mam w robocie drugiego takiego samego TP Linka, jakoś nie było kiedy podpiąć. Zamienię ze swoim domowym i zobaczymy czy coś się zmieni

A jak nie, to jaki router koledzy polecą?

--
Kokeeno
Kokeeno Superbojownik od 21 lutego 2003
2021-05-16 21:13:08 Zgłoś
:filonpl A czasami można się zdziwić: jak zaczęła się praca zdalna w marcu, to wziąłem wszystkiej urządzenia z pracy, kupiłem najtańszego D-Linka z wifi (za 67PLN) - wpiąłem je kablem w D-Linka, a samego D-Linka przez wifi jako mostek do internetu z Netgearem D7000, który zwisa sobie 10 metrów dalej (ten działa od jakichś 6 lat, raz na pół roku go rebootuję), a po drodze dwie żelbetowe ściany nośne. Od ponad roku chodzi to stabilnie, co mnie w sumie zaskoczyło, biorąc pod uwagę fakt iż pierwotnie planowałem wykorzystać ruter tylko do zrobienia sieci lokalnej, wiec na wifi mi nie zależało...
Ostatnio edytowany: 2021-05-16 21:14:01

--
Live For The Moment
HelDoRe
HelDoRe Superbojownik od 3 listopada 2010 | heldore
2021-05-16 21:29:28 Zgłoś
mikrotik

--
beduiniec
beduiniec Superbojownik od 9 kwietnia 2008 | Zadupie
2021-05-16 21:36:20 Zgłoś
:kirdan w jakiej odległości masz taki transfer? Najlepiej sprawdź z odległości 3-5 metrów, ale bez przeszkód po drodze. Zmień hasło i zobacz wtedy czy jest lepiej. Jeśli tak, to podłączaj po kolei inne urządzenia i zobacz przy którym się sypie. Możesz też wyłączyć router na jakiś czas żeby ostygł. Może się ujek przegrzał, miałem u siebie podobny problem, ni z gruchy ni z pietruchy można było jajecznicę na nim zrobić, po resecie na całą noc jak ręką odjął.

--
Pi***ol wszystko i się śmiej, jutro wstaniesz będzie lżej:)
Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
corwin Superbojownik od 3 kwietnia 2003 | Kraków | GG: 787583563485
2021-05-16 21:37:40 Zgłoś
:kokeeno To ten silnik już by miał chyba prędkość światła

--
Pamiętacie akcję "Zabierz babci dowód" przed wyborami? Tak tylko przypominam, że była taka impreza :) Średnio Polacy zarabiają 5000 zł. Średnio ja i stonoga mamy 51 nóg
dino40i4
dino40i4 Superbojownik od 26 kwietnia 2005 | Karolewo | GG: 2958967
2021-05-16 21:43:44 Zgłoś
:brtk Miałem to samo w innej sieci, że niby tyyyyle ludzi teraz siedzi. I tłumaczę, Panie, kobieta umowe zmieniła, a 3 dni temu działało.
Typ łaskawie zrobił reset modemu zdalnie i ruszyło z kopyta. Stacjonarnie nie mam takich możliwości.

--
Hej, a może by tak wstawić swoje zdjęcie? To łatwe proste i szybkie. Poczujesz się bardziej jak u siebie.
sir_quack Bojownik od 11 lutego 2020 | sir_quack
2021-05-16 22:35:15 Zgłoś
I teraz wyobraźcie sobie, jak UPC z wielkim zapałem zachwala nowe odbiorniki kablówki, które mają działać wyłącznie po WiFi (oczywiście ich WiFi). W życiu, dopóki ktokolwiek w domu ogląda jeszcze TV. Obawiam się tylko chwili, w której przestaną dawać wybór :^/

--
Maciej1988
Maciej1988 Superbojownik od 27 kwietnia 2010 | Miasto doznań
2021-05-16 23:20:02 Zgłoś
:kirdan
Jak będziesz brał z roboty tplinka na podmianę, to weź też zasilacz. Serio serio.

Ja dopiero niedawno odkryłem, że mój (tani) TP-Link co prawda współpracuje z modemem LTE, ale nigdy nie podał więcej niż 12 Mb/s. Myślałem, że tyle po prostu daje Play u mnie w bunkrze, ale raz podpiąłem modem bezpośrednio do kompa i bum, 50 Mb/s.
Poszukałem, poczytałem i wyszło, że router ma po prostu za małą wydajność prądową, (przy tym też mało pamięci). U mnie wszystko działa tak, jak zostało zaprojektowane (czyli do dupy), ale niewykluczone, że zepsuty zasilacz też da podobny efekt na mocniejszym routerze.

--
Bób
Koper
Włoszczyzna
acecorp
acecorp Superbojownik od 4 listopada 2002 | Bytom | GG: 1144527
2021-05-17 09:20:23 Zgłoś
a nie wlazł ci ktoś nieuprawniony na wifi i ściąga cały przesył na swoje potrzeby?

--
anti85
anti85 Superbojownik od 5 sierpnia 2009 | Kielce
2021-05-17 20:48:40 Zgłoś
Ja bym sprawdził czy zwyczajnie zajętości kanału się nie pogorszyła. Sąsiad może przypierdaczył jakiegoś potwora na tym samym kanale i już masz koszmar.

Czy sprawdzales jak się mają pozostałe porty lanu? Spadek jest tylko na wifi?


B/g to pierwotne standardy przesyłu n to już szybszy. Zrób jeszcze jeden eksperyment. Sprzętowo wyłącz bgn czyli kanały 2,4 a puść samo pasmo 5. Sprawdź transfer.
Ostatnio edytowany: 2021-05-17 20:51:56

--
brtk
brtk Superbojownik od 5 sierpnia 2006 | N
2021-05-17 21:07:09 Zgłoś
:anti85 po restarcie większość routerów wybiera wolny kanał, o ile działa na default settings. A kolega restarty chyba robił.

--
b b b b b b b b b b b b b b b b b b b b b b b b b b b
arabek
arabek Superbojownik od 13 lipca 2005 | ʃtʃɛtʃin floting gardeł
2021-05-18 21:53:23 Zgłoś
Posiadasz
router
TP
Link

^^ widzisz w powyższym źródło problemu? bo ja tak

--
Hello world! Thanks for creating me. I'll keep an eye on your stuff. Love, Gary.
Kirdan
Kirdan Superbojownik od 20 sierpnia 2008 | Gdynia
2021-05-25 20:34:30 Zgłoś
Wyjechałem na 3 dni, wróciłem i problem ustąpił. Nie zdążyłem nawet zakombinować z tym drugim modemem z roboty

Czyli podsumowując - problemem było CHGW co.

--
Forum > Grajdołek Mistrzów > Po kablu spoko a po WiFi porażka, help!
Aby pisać na forum zaloguj się lub zarejestruj